API and Application Slowness

Incident Report for Iota Hub

Resolved

This incident has been resolved.
Posted Sep 08, 2025 - 13:16 GMT-03:00

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2025 - 12:46 GMT-03:00

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 08, 2025 - 12:43 GMT-03:00

Investigating

On September 8th at 12:14 approximately, the iPaaS Application and Runner API began to experience slowdowns.

We are working to restore services as soon as possible.
Posted Sep 08, 2025 - 12:14 GMT-03:00
This incident affected: Integrations Runner and iPaaS.